Viewing 7 posts - 16 through 22 (of 22 total)
  • Author
    Posts
  • #6210

    jimmadsen
    Participant

    YOU GUYS ARE GREAT! Thanks for sticking with this and finding the issue. YOU NEVER GAVE UP until you fixed it, and that is incredibly reassuring!

    thanks again – jim

    #6274

    stoltzgroup
    Participant

    As other have said, I cannot install the plugin. I just looked and I have PHP 5.4. When I attempt to upload it (20 times now) I get the message “Are you sure you want to do this” and it asks me to try again. I’ve tried the version it asked me to download and the one I download from the purchased website

    #6289

    izzupdesign
    Participant

    Hello,
    i purchased the plugin and im trying to upload it to my site,
    im using WAMP, each time im trying i get “Are you sure you want to do this?”
    and a go back link, what can i do?

    #6293

    Intense Visions
    Keymaster

    Hello!

    We’re sorry to hear that some people are having trouble uploading Intense. It’s tough to tell what the actual problem is because the message from WordPress is so generic. There may be an error in the error log that might help us further track down the issue.

    If this error continues to happen, it may be best to install the plugin manually (via FTP) the first time. If anyone still continue to have problems, or if anyone can find out what the error is, please let us know.

    Thanks!

    #6294

    Intense Visions
    Keymaster

    Another possibility is that your PHP settings are set too low to allow the ZIP file to upload. Specifically, PHP may be configured with a maximum file upload size limit at 8 megabytes or less. The plugin ZIP is about 13.2 megabytes. Because of this, the web server is rejecting the upload and WordPress is giving you an ambiguous message in response. To fix this, you can either increase the limit or install Intense using FTP.

    #7090

    josuegarcia
    Participant

    I have the same problem. The plugin look so cool that I bought it. I already update everything and still I cannot upload the plugin. I’m using the file intense.zip. WordPress shows this message ” “are you sure you want to do this”.

    Please I need some help, I’m very disapoined that I just waste my money.

    • This reply was modified 6 years, 4 months ago by josuegarcia.
    #7092

    Intense Visions
    Keymaster

    We’re sorry to hear that you’re having trouble installing Intense. Intense is a rather large plugin, so there are sometimes issues with the plugin being larger than what is currently set on your site for the max upload size. The easiest solution is to unzip the plugin install file and upload the “intense” folder to your site via FTP. You can also increase the max upload limit. The link provided should help you to get the upload limit changed (if you want to go that route).

    If you still have troubles, please let us know and we’ll find another way that we can help you get everything going.

    We will make sure that the money you spent is not wasted.

    Thanks!

Viewing 7 posts - 16 through 22 (of 22 total)

You must be logged in to reply to this topic.