Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
  • #5955


    I recently downloaded the plugin and continue to get an error when trying to load the zip file that no valid plugin exists. Any suggestions?


    Intense Visions

    Sorry to hear you are having trouble. A common problem people have is that they will try to install the zip file directly downloaded from This usually happens because people are accustomed to installing zip files dowloaded from – which can be directly installed. However, the zip file from includes the plugin install zip, documentation, example templates, example snippets, and more.

    Please make sure to install the file found within the downloaded file. If you are still having issues, we may need access to your site to figure out the problem.



    Hello Intense Visions!

    I have a similar problem but I only tryed tu upload the WP denied to install teh plugin.
    After I loaded the via FTP on the sever, extracted it and aktivated the plugin in wordpress, the complete site broke down! This was shown when I tryed to reach my site:
    Parse error: syntax error, unexpected T_FUNCTION, expecting ‘)’ in /homepages/14/d96807042/htdocs/WP/wp-content/plugins/intense/inc/custom-post-types.php on line 350

    Any Ideas?


    Intense Visions

    You have tried all the initial things we would recommend. It looks like your PHP version needs to be updated. WordPress requires at least version 5.2.4 but recommends using 5.4.0 or higher.

    Intense has some parts that require PHP version 5.3.0 or higher. These changes were added for performance reasons. Check with your hosting service for information on updating.



    Thanks’s Chad!

    Im deepply impressed! This was the Problem!

    Thank you very much!

    with kind regards from Germany,




    My VPS has PHP 5.3.28 and I continue to receive “are you sure you want to do this” messages and the plugin does NOT upload to my server.

    So, how do I install this plugin?


    Intense Visions

    You are probably running into a server configuration that prevents the file from being installed the standard way. There may be an upload limit or something similar that is getting in the way. Have you tried to FTP the plugin to your server? If not, unzip the folder and copy the contents to an intense folder in your plugins directory.



    I downloaded the Intense Plug in – I’ve purchased and used it before and love it.

    HOWEVER – Running into big issues – not able to install it. I only download the zipped file identified as the plug-in file without the documentation. It’s 12,848KB in size.

    I’m downloading the full zipped file and will try to unzip and use the plug-in file that’s in there – looks like its the same size as the other plug-in file (12,848KB).

    I have the latest version of WP installed (4.2.4)




    I’ve downloaded and installed as you suggested earlier in this thread.

    EVERYTHING LOOKS like it should be good:
    “Installing Plugin from uploaded file:
    Unpacking the package…
    Installing the plugin…
    Plugin installed successfully.
    Activate Plugin | Return to Plugins page”

    When I activate it – here’s the URL that my browser defaults to – which provides a blank screen:



    Intense Visions

    It looks like everything is installing correctly. If you are receiving a blank white screen after activating, there area few things you can try to track down the issue. It is probably a conflict between your theme or another plugin. Here is a link that can help:

    Usually when there is just a white screen, you can turn on debugging and see an actual error that can be used to find the issue. Here is how to turn on debugging:

    If you are able to find an error, post what it is and we will go from there. Thanks!




    Hey Chad,

    Sorry I’m such a moron with this but I have absolutely no experience with coding so I have no idea how to proceed with the DeBugging Script.

    Just to eliminate the what could be causing it – I de-activated all my plug-ins. I installed and activated the 2010 wordpress theme. I reloaded wordpress version 4.2.4.

    I upload and install the intense zipped file, and get this URL:

    The minute I activate it, I get a white screen with this URL:

    Not sure what to do next or how to use the debugging scripts.




    Believe it or not – I actually figured out the DeBug thing and here’s the error I got:

    Parse error: syntax error, unexpected T_FUNCTION, expecting ‘)’ in /home4/harrisv7/public_html/art_wilson/wp-content/plugins/intense/inc/custom-post-types.php on line 382


    Intense Visions



    We’re glad you figured out how to use the debug tools. Thank you for sending the error message.

    This error looks like it is related to the version of PHP that you are using. Intense requires at least version 5.3. Can you check in your hosting account to see what version you are currently using? In some cases you can update through the hosting control panel, but in many cases you have to contact the host to have them update. You would need to upgrade to at least version 5.3 (5.4 or newer is suggested).

    If you are using one of the versions that we say should work, please let us know so that we can look further into the issue.





    Here’s what I found on our hosting site – looks like they are are 5.4.24. Any other ideas?

    MySQL Databases 7
    PostgreSQL Databases 0
    MySQL Disk Space 8.7 MB
    PostgreSQL Disk Space 0 MB
    Mailing List Disk Space 0 MB
    Hosting Package Platinum Pak
    cPanel Version 11.48.4 (build 6)
    Theme bluehost Apache Version 2.2.29
    PHP Version 5.4.24
    MySQL Version 5.5.42-37.1-log
    Architecture x86_64
    Operating System linux
    Shared IP Address


    Intense Visions

    Jim, please submit a ticket with your login credentials as well as FTP access and we will take a deeper look. Thanks!

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.