Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #7608


    Hi Intense team,

    I decided to implement a blog to our webpage and I am stuck with setting up the blog page. When I don’t add a post image to a post, I get the missing image icon as set in Settings -> Intense -> Image. Can I set it, that nothing is displayed, when no image is selected?
    And when a image is selcted, how can you set the size of the blog image on the blog page? Since currently the image is too large and almost covers the full screen (see here).

    Thank you in advance,



    Intense Visions

    Hi Peter,

    There’s a “Show Missing Image” setting in the blog shortcode (on the “Image” tab) that you can use to show or not show the missing image. If you uncheck this setting, no image will be shown if one is not set for the post.

    The easiest way to set the image size is to select the size from the shortcode dialog (the setting is “Image Size”, which is also found on the “Image” tab). Now, the image size may not help a whole lot depending on what “Template” you have chosen for the display of your posts. The “Template” option is found on the initial tab, “General”. The default template is a one column layout that does have the image go across the top, above the content for the post. This would make the image rather large. Select a different template, or create your own and select it from the dropdown.

    If you need help, please let us know.


    Intense Visions

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.