Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #7510


    I recently upgraded Intense to 2.8.0. Using Visual Composer 4.12. I noticed that my custom plugin shortcode produces a different look now. There is an overlay which I removed by using custom css. But the thumbnails seem to animate with a mouse over even though I have not selected animation in shortcode.

    This is my shortcode:
    [intense_custom_post post_type="post" taxonomy="category" template="three_text" categories="carlsbad-news, fallbrook-news, san-marcos-escondido-news, vista-news" infinite_scroll="1" show_author="0" show_meta="0" show_filter="0" filter_effects="fade, scale" image_size="large" image_border_radius="5px" hover_effect_opacity="0"]

    The page it is used on is on my dev site:

    How would I remove the animation on hover and is there a setting in the shortcode that would remove the overlay? I tried hover_effect_opacity but no effect. Though adding a css rules does remove the overlay.


    Intense Visions


    This is very confusing because it appears that the Adipoli effect is the one being applied, but the Custom Post Type shortcode doesn’t allow for that effect to be applied. The only thing that I can think of is that the Adipoli effect might be getting added because of the image shortcode that is being used to display the image. This might be due to the skin that is set for the Image shortcode. To check this, go to the Intense admin options (Settings->Intense), then the Skins tab. From there, click on “Image” in the list of shortcodes (it is in the Media section). Once you see the shortcode options, go to the “Hover” tab and have a look at those settings. Check this link for a screenshot of the settings that I have.

    If you are still having issues or this doesn’t fix the issue, please let us know. We may need temporary access to look into the issue much further.





    Yep, that was exactly the issue. Thank you! Don’t remember ever setting the image defaults but must have done so in the distant past

    Thank you for a great plugin…I use it all the time!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.