Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #7354


    Hey again!

    Really sorry for bombarding you guys with so many issues, now I have another small problem again.
    Just solved the last one xD and the next one pops up.

    The issue is as following on the page: you can see I use a lot of callapsibles.

    Now I’ve read the documentation and as far as I am aware I’ve used the shortcode correctly. But for some reason I cannot get the borders to dissapear.

    Here’s the shortcode I’ve used, could ya help me out again here as well?

    [intense_collapsibles title_border="none" content_border="none"]

    I don’t want to use the CSS cause that would make all the borders dissapear and I only want them to dissapear on the biography pages. That’s why I figured using the shortcode was best.

    Well hope you can get back to me about this.

    Thanks for everything!


    Intense Visions


    I think the issue here is that the Title Background Color is set to white. There is a border that is 1px wide, but has a color of transparent. Because the background is white and the border is transparent, the white is showing through. You can fix this by adding the following into each collapse shortcode or by going into the Intense admin options, then to the Skins tab. Once on this tab, click on “Collapse” in the list and then set the Title Background Color to black (#000000). This will default all collapse items to use black, unless the field is set in the shortcode itself.


    If this doesn’t work or you need some additional help, please let us know.




    Hey there!

    Nope that’s definately not the issue cause all the collapse shortcodes are set to a black background.

    I also adjusted the settings as you suggested to Always make them black. Didn’t solve it either.

    Hope you have any other suggestions.

    Some useful information, a theory of mine which I will test asap is that the shortcodes somehow have difficulties with my custom posts. The Biography is a custom post made with Toolset’s Types.

    I’ll see if the collapse shortcode behaves differently on a page. But I’ve noticed some difficulties with the custom posts also with navigation_position=”none” not working on my custom posts shortcode as well.

    Somehow on pages the shortcodes work alright, but inside custom posts they do not work 100%.

    I’ll keep you up to date with the results from my testing.




    I tested it on a page, but the same results so this isn’t the same issue as the navigation showing.

    What I did find out however is there are two classes: intense panel and intense panel heading.

    Apparantly the shortcode collapse set’s the background to black only for the “intense panel heading”, and not for the “intense panel” class. This is why the background from intense panel remains white and the border is still set to transparant 1px.

    It looks like there are 2 borders overlaying each other, when I set the border of the intense panel heading to 1px white the border from intense panel thickens as well.

    I hope this information helps for you to find a solution to the issue.

    Perhaps it would be better to add the border attribute to the collapsibles instead of the collapse shortcode? Seeing as in most cases you’d want to use the same settings for all underlaying collapses anyway. It would make it easier to use as well.


    Intense Visions


    After digging further into this, it seems there is no setting to set the background color properly, not through the shortcode options anyway.

    In this situation, until we get an option added, the best way would be to add some CSS to correct the issue. I think the following CSS would be enough to fix the issue for you. The CSS can be added to the CSS Code setting, which can be found in the Intense admin options (Settings->Intense), on the Extras tab.

    .intense.panel {
        background-color: transparent !important;

    Let us know if this doesn’t work.




    Thanks again,

    not a problem, I’ll fix it temporarily through the css I just thought you guys would want to know of the issue that’s why I had not done so yet.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.