Intense Visions


After digging further into this, it seems there is no setting to set the background color properly, not through the shortcode options anyway.

In this situation, until we get an option added, the best way would be to add some CSS to correct the issue. I think the following CSS would be enough to fix the issue for you. The CSS can be added to the CSS Code setting, which can be found in the Intense admin options (Settings->Intense), on the Extras tab.

.intense.panel {
    background-color: transparent !important;

Let us know if this doesn’t work.