Intense Visions


I think the issue here is that the Title Background Color is set to white. There is a border that is 1px wide, but has a color of transparent. Because the background is white and the border is transparent, the white is showing through. You can fix this by adding the following into each collapse shortcode or by going into the Intense admin options, then to the Skins tab. Once on this tab, click on “Collapse” in the list and then set the Title Background Color to black (#000000). This will default all collapse items to use black, unless the field is set in the shortcode itself.


If this doesn’t work or you need some additional help, please let us know.