Intense Visions

You have tried all the initial things we would recommend. It looks like your PHP version needs to be updated. WordPress requires at least version 5.2.4 but recommends using 5.4.0 or higher.

Intense has some parts that require PHP version 5.3.0 or higher. These changes were added for performance reasons. Check with your hosting service for information on updating.