Intense Visions

Thank you for sending the shortcodes and a link. I added the same CSS that I provided earlier into the page with Chrome’s Developer Tools and the tabs centered properly. Check the CSS that was pasted into the “CSS Code” option on the Extras tab, in the Intense admin options. There may have been additional code that was inadvertently pasted (sometimes copying from a code block might copy the code to make it a code block). I only ask because I didn’t see any of the CSS being included in the styles.

Intense Tabs being centered

If the image above doesn’t work, here is the link: https://www.dropbox.com/s/3f9axtb0a07djlq/tabs.JPG

Let me know if you still have problems.